지원 환경

PHP 버전

운영체제

데이터베이스

라이브러리

애플리케이션 서버

PHP extension module로 동작

5.2, 5.3, 5.4, 5.5, 5.6
7.0, 7.1, 7.2, 7.3, 7.4, 8.0, 8.1
NTS / ZTS (Zend Thread Safe)

CentOS/Red Hat 6.x (64bit) 이상
Debian/Ubuntu 12.04 (64bit) 이상
FreeBSD 10.x (64bit) 이상
Alpine Linux (64bit)

Oracle(OCI8), MySQL, SQL Server, PostgreSQL(psql)

PDO, MySQLi, cURL

Apache
PHP-FPM(Nginx)